В чем необходимость загрузки lua5.1.dll в квике 8.5.2.11

Страницы: 1
RSS
В чем необходимость загрузки lua5.1.dll в квике 8.5.2.11
 
В чем необходимость загрузки lua5.1.dll в квике 8.5.2.11? Объясните зачем ее загружать, если в этой версии используется lua 5,3?
 
Если повезет - то увидим ответ в этой теме
https://forum.quik.ru/forum10/topic5119/
 
Добрый день!

   Переход на LUA 5.3 был вынужденным, в связи с планируемым введением
   19-значных номеров заявок и сделок на срочном рынке Московской
   Биржи.

   Начиная с версии торгового терминала 8.5 все QLUA скрипты должны
   быть адаптированы под LUA 5.3. Это в частности означает, что все
   внешние библиотеки должны быть залинкованы на библиотеку lua53.dll.

   Библиотеку lua5.1.dll, оставленную в дистрибутиве на "переходной"
   период, использовать не следует. В дальнейшем
   lua5.1.dll будет удалена из дистрибутива.
Страницы: 1
Читают тему (гостей: 1)
Наверх