Версии 9.х.х.хх

Страницы: 1
RSS
Версии 9.х.х.хх, Ошибки при установке, шаблоны
 
    На одном компьютере установленная версия автоматически обновилась до 9.2.3.15 версии. Я не буду пока поднимать тему косо установленных ключей, которые в ручную нужно было поправить, чтобы программа заработала. Короче заработала.... Наверное при этом обновился файл info.wnd  с настройками кучи графиков.
   Теперь понадобилось установить QUIK заново, в связи с перестановкой Windows, а на официальном сайте брокера выложена только QUIK  версии 9.1.3.11 (видимо как последняя стабильно устанавливаемая и работающая, а то клиенты загребли службу поддержки).
   Вопрос знатокам: файл настроек info.wnd из версии 9.2.3.15 не подходит к версии 9.1.3.11, а настраивать кучу графиков не хочется категорично! ЧТО ДЕЛАТЬ?
P.S. Какая версия стояла до обновления до 9.2.3.15 неизвестно!  
 
Цитата
Роман написал:
ЧТО ДЕЛАТЬ?
Использовать 9.2.3.15, а еще лучше актуальную 9.3.3.3

PS: Научитесь делать бекапы, и обновляться вручную с серверов арки.
 
Цитата
BlaZed написал:
Цитата
Роман написал:
ЧТО ДЕЛАТЬ?
Использовать 9.2.3.15, а еще лучше актуальную 9.3.3.3

PS: Научитесь делать бекапы, и обновляться вручную с серверов арки.
Вы не в теме! Дистрибутивы предоставляются брокерами, т.к. у каждого брокера свой модуль автоматического подключения завязанный именно на него. И суть проблемы ещё раз прочитайте!
 
Цитата
Роман написал:
Вы не в теме!
Ну а вы вероятно в теме и такими-то вопросами )))
Цитата
Роман написал:
Дистрибутивы предоставляются брокерами, т.к. у каждого брокера свой модуль автоматического подключения завязанный именно на него.
Дистрибутивы предоставляются разработчиком.
А брокеры просто настраивают конфиги квика на свои сервера и методы авторизации, и выкладывают эти правленные дистры у себя. Все ради того, чтобы пользователям надо было меньше думать.
Цитата
Роман написал:
И суть проблемы ещё раз прочитайте!
Так с первого раза все предельно понятно.
info.wnd сконвертировался под конкретную версию, под более старую на заводится, а бекапов вероятно нет

Еще раз: используйте актуальную версию квика и не страдайте ерундой
 
Цитата
BlaZed написал:
Цитата
Роман написал:
ЧТО ДЕЛАТЬ?
Использовать 9.2.3.15, а еще лучше актуальную 9.3.3.3

PS: Научитесь делать бекапы, и обновляться вручную с серверов арки.
Что вы имеете ввиду по обновлением с серверов арки вручную? Скачивать с ftp и копировать/распаковывать архив в свою рабочую папку, предварительно заархивировав то что было?
 
Цитата
Vladimir написал:
Что вы имеете ввиду по обновлением с серверов арки вручную? Скачивать с ftp и копировать/распаковывать архив в свою рабочую папку, предварительно заархивировав то что было?
Да. Именно это.
Страницы: 1
Читают тему (гостей: 1)
Наверх