Critical error ACCESS_VIOLATION in script *.lua

Страницы: 1
RSS
Critical error ACCESS_VIOLATION in script *.lua, Адаптация скриптов под версию 8.5
 
Добрый день.

Пытаюсь адаптировать работавшие без проблем на прошлых версиях скрипты под версию 8.5. Скрипт какое-то время работает как ожидается, но рано или поздно останавливается с ошибкой:
Код
Critical error ACCESS_VIOLATION in script C:\QUIK_Junior_8_5_1\LUA\itgQuikLuaServer.lua
Как можно локализовать ошибку? Хотя бы понять, на каком вызове она происходит.

Спасибо
 
Ставьте 8.5.2, в 8.5.1 даже пробовать не стоит, там луа косячный по всем пунктам.
 
Цитата
Anton написал:
https://forum.quik.ru/forum10/topic5430/#postform
А джуна похоже нет дистрибутива 8.5.2.
 
Цитата
Павел Корякин написал:
А джуна похоже нет дистрибутива 8.5.2.
Можно попробовать накатить поверх общий апдейт, т.е. просто файлы позаменять из зипа. Не уверен, что стопроцентно сработает, по идее должно.
 
Цитата
Павел Корякин написал:
Цитата
Anton написал:
https://forum.quik.ru/forum10/topic5430/#postform
А джуна похоже нет дистрибутива 8.5.2.
Добрый день,
Обновитесь по рекомендациям Антона.
 
Спасибо, Anton,
 
Чудесный форум, одно неаккуратное движение и ты отец, без возможности откатить.

Спасибо, Антон, похоже всё полетело.
Страницы: 1
Читают тему (гостей: 1)
Наверх