strict lua

Страницы: 1
RSS
strict lua
 
Добрый день.

Если qlua это lua 5.1, то разве не должна быть поддержка библиотеки strict?
 
Добрый день.
Согласно сторонним источникам должно работать:
https://www.yamaha.com/products/en/network/techdocs/others/lua/strict_lua/
 
Цитата
Egor Zaytsev написал:
Добрый день.
Согласно сторонним источникам должно работать:
https://www.yamaha.com/products/en/network/techdocs/others/lua/strict_lua/
Ну вопрос был задан потому, что при вызове strict = require('strict') Квик валится намертво. Тихо и быстро.
 
Таких библиотек,  на которых квик сразу дохнет,  много
Страницы: 1
Читают тему (гостей: 1)
Наверх