Trans2quik 1.3 IA-32

Страницы: 1
RSS
Trans2quik 1.3 IA-32
 
А почему не сделали сабж, только 64-битную сборку? Можно восстановить справедливость?
Не очень-то прикольно получать 'double orderNum' в 1.2, да и новые функции в 1.3 хотелось бы посмотреть в деле.
А ещё это, скажите вашему отделу по средним ценам, что они сокр. называются "avg", а не "awg"
 
это бот и очень плохой.
 
Цитата
Максим написал:
А почему не сделали сабж, только 64-битную сборку? Можно восстановить справедливость?
Не очень-то прикольно получать 'double orderNum' в 1.2, да и новые функции в 1.3 хотелось бы посмотреть в деле.
А ещё это, скажите вашему отделу по средним ценам, что они сокр. называются "avg", а не "awg"
Добрый день.
Цитата
А почему не сделали сабж, только 64-битную сборку? Можно восстановить справедливость?
Вопрос не ясен. По ссылке можете сказать 64 битную версию.
http://arqatech.com/upload/iblock/80a/Trans2QuikAPI_1.3_x64.zip

Цитата
Не очень-то прикольно получать 'double orderNum' в 1.2,
Речь про callback?

Цитата
в 1.3 хотелось бы посмотреть в деле.
По ссылке выше можете скачать версию 1.3 и посмотреть новые функции в деле.
 
Егор, речь про 32-битную версию библиотеки 1.3. Можно ли её выложить? 'double orderNum' - да, про колбеки, напрягает такое использование типа, а в 1.3 это исправлено.
 
Цитата
Максим написал:
Егор, речь про 32-битную версию библиотеки 1.3. Можно ли её выложить? 'double orderNum' - да, про колбеки, напрягает такое использование типа, а в 1.3 это исправлено.
32 битной версии нет. Если у Вас QUIK версии 7.0 и выше, можете устанавливать 64битную версию.
 
Цитата
Egor Zaytsev написал:
Цитата
Максим   написал:
Егор, речь про 32-битную версию библиотеки 1.3. Можно ли её выложить? 'double orderNum' - да, про колбеки, напрягает такое использование типа, а в 1.3 это исправлено.
32 битной версии нет. Если у Вас QUIK версии 7.0 и выше, можете устанавливать 64битную версию.
Не могу, т.к. окружение всё 32 битное. И библиотека загружается в контексте 32 битного приложения.
 
Если OC 32х битная, то да в таком случае Trans2quik 1.3 работать не будет.
 
Цитата
Egor Zaytsev написал:
Если OC 32х битная, то да в таком случае Trans2quik 1.3 работать не будет.
Всегда это подозревал. Так всё-таки - можете сделать 32 битную версию trans2quik 1.3?
 
Цитата
Максим написал:
Цитата
Egor Zaytsev   написал:
Если OC 32х битная, то да в таком случае Trans2quik 1.3 работать не будет.
Всегда это подозревал. Так всё-таки - можете сделать 32 битную версию trans2quik 1.3?
Добрый день.

32 битная версия trans2quik 1.3 не планируется к выпуску.
 
А 64-битный квик планируется? Странно выпускать продукты, которые должны работать друг с другом на одном хосте, но при этом имеют разные разрядности.
Ну или дайте из квика не пайп, а сокет и раскройте протокол - каждый сам себе какую хочет trans2quik напишет.

В общем, если возможно, просьба зарегистрировать хотя бы одно из пожеланий:
1. 32битный trans2quik 1.3+
2. 64битный квик
3. Открытую альтернативу trans2quik через сокет
 
Цитата
Максим написал:
А 64-битный квик планируется? Странно выпускать продукты, которые должны работать друг с другом на одном хосте, но при этом имеют разные разрядности.
Ну или дайте из квика не пайп, а сокет и раскройте протокол - каждый сам себе какую хочет trans2quik напишет.

2. 64битный квик


Ваше пожелание зарегистрировано. Мы постараемся рассмотреть его и сообщить Вам результаты анализа. Впоследствии, по результатам анализа, будет приниматься решение о реализации пожелания в будущих версиях ПО.
 
Цитата
Максим написал:
Ну или дайте из квика не пайп, а сокет и раскройте протокол - каждый сам себе какую хочет trans2quik напишет.
Если есть такое глубокое понимание, что trans2quik.dll - работает через pipes, а не через сокеты - то, Вам, - не составит великого труда - реализовать соответствующую библиотеку с использованием LUA C API. И заметьте - даже не придётся раскрывать никаких протоколов - какой протокол - захотите - такой и сваяете. Буду рад, если потом поделитесь своим проектом.

А насчёт 64-битного квика - это всё х..ня... - им остались считанные годы, чтоб перейти на 64-бит. т.к. часики тикают - в прмом смысле этого слова. И они - перейдут - вроде бы и не глупые..
Им надо делать упор на кроссплатформенный квик - т.к. для пользователей - дешевле иметь VDS на debian/centos/ubuntu - нежели от Дядюшки Била с Майкрософт.
 
Уважаемая поддержка!!

так что с 64 битной версией квик в новом 2018 году? хоть когда нибудь вы сможете обновить умирающее свое детище? Работать просто невозможно становится в квике с парой луаскриптов. Сообщения что недостаточно памяти просто замучали!
с каждой новой версией квика 7.12 потом 13 и 14 и памяти остается все меньше и меньше а работать все сложнее и сложнее что хочется выбросить это все нахрен и перейти на более адекватную программу.
на нормальной мощной RAM64гб машине невозможно работать в этой убогой программе. эта узкая дверь просто не дает прохода и возможности для развития!

Сколько будет продолжаться этот прошлый век? не хотите раздавать бесплатно так продавайте за деньги! но сколько можно все это продолжать!
Страницы: 1
Читают тему (гостей: 2)
Наверх