StratVolat.dll

Страницы: 1
RSS
StratVolat.dll, StratVolat.dll для версии 7.10.0.76?
 
Где скачать файл StratVolat.dll для версии 7.10.0.76?  
 
Добрый день,

За получением данного файла рекомендуем обратиться к Вашему брокеру.
 
Так бы и сделал если обновление делал через брокера.Дело в том,что сию операцию делал вручную с сайта ftp://ftp.quik.ru/public/updates/ . Может народ в курсе где "лежит" данный файл? Где-нибудь на каком-нить сайте!:-)
 
Цитата
Джонни41 написал:
Так бы и сделал если обновление делал через брокера.Дело в том,что сию операцию делал вручную с сайта  ftp://ftp.quik.ru/public/updates/  . Может народ в курсе где "лежит" данный файл? Где-нибудь на каком-нить сайте!:-)
Добрый день,

На текущий момент актуальной версией библиотеки StratVolat.dll является версия 2.1.50.
Не рекомендуем получать обновления из других источников, кроме как от Вашего брокера ввиду возможных проблем совместимости ПО.
 
ОК,спасибо я понял! Но возвращаясь к вопросу,ссылку на актуальную версию 2.1.50 можно получить? Обыскал весь файловый архив на вашем сайте,но не нашел.  
 
Цитата
Джонни41 написал:
ОК,спасибо я понял! Но возвращаясь к вопросу,ссылку на актуальную версию 2.1.50 можно получить? Обыскал весь файловый архив на вашем сайте,но не нашел.
Ссылку предоставить не можем. За получением модуля необходимо обратиться к Вашему брокеру.
 
Добрый день.
Просьба к разработчикам: сделайте версию StratVolat.dll для новых версий quik (7.11, например).
 
Цитата
Ёти написал:
Добрый день.
Просьба к разработчикам: сделайте версию StratVolat.dll для новых версий quik (7.11, например).
Добрый день.

Текущая версия StratVolat.dll 2.1.50 она работает со всеми версиями начиная с 7.6.
Ваш вопрос не совсем ясен. Если не работает опционный аналитик, то дайте больше информации. Спасибо.
 
ftp.quik.ru/public/updates/7.6/StratVolat_2.1.50_upd.zip
 
Здравствуйте,

Ёти, мы поняли в чем заключался Ваш вопрос. Ваше обращение получено, проблема изучается. Постараемся в ближайшее время дать ответ.
Пока временное решение использовать QUIK версии 7.10.
 
Добрый день.
   
    Версия рабочего места QUIK 7.11 оказалась несовместимой с модулем     опционной аналитики. В качестве временной меры для работы с     опционным аналитиком рекомендуем откатить терминал до версии 7.10.
   
    Мы постараемся оперативно выпустить соответствующий апдейт модуля     опционной аналитики.
   
    Приносим извинения за причиненные неудобства.
 
Добрый день.
   
    Описанная выше проблема была исправлена в версии     7.11.1 терминала QUIK и версии 2.1.60 терминального модуля     опционной аналитики (StratVolat).    
   
    Рекомендуем Вам обновить версию указанных компонент.
 
Цитата
Alexey Ivannikov написал:
Описанная выше проблема была исправлена в версии     7.11.1 терминала QUIK и версии 2.1.60 терминального модуля     опционной аналитики (StratVolat).    
А подскажите где взять версию 2.1.60?
 
Цитата
Imersio Arrigo написал:
Цитата
Alexey Ivannikov   написал:
Описанная выше проблема была исправлена в версии     7.11.1 терминала QUIK и версии 2.1.60 терминального модуля     опционной аналитики (StratVolat).    
А подскажите где взять версию 2.1.60?
Добрый день,

Обновление модуля опционной аналитики можно получить у Вашего брокера.
 
Цитата
Stanislav Tvorogov написал:
Обновление модуля опционной аналитики можно получить у Вашего брокера.
у брокера ещё 7.9 :(
Я 7.11 ставил с ваших апдейтов.
 
Цитата
Imersio Arrigo написал:
Цитата
Stanislav Tvorogov   написал:
Обновление модуля опционной аналитики можно получить у Вашего брокера.
у брокера ещё 7.9 :(
Я 7.11 ставил с ваших апдейтов.
Добрый день,

Обновление можно скачать по ссылке:
ftp://ftp.quik.ru/public/updates/7.11/StratVolat_2.1.60_upd.zip
Страницы: 1
Читают тему (гостей: 1)
Наверх